The Koi Forum

The place where koi hobbyist's and dealers meet
 
HomeHome  PortalPortal  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  
Search
 
 

Display results as :
 
Rechercher Advanced Search
Keywords
Chris electricity filter dropsy Bead profidrum lice supaverm nexus western cape SPOTS pump Waterplants spawn pumps disease vacuum dealers media drum List airlift shimmies BLACK Bobby
Latest topics
» Help! What do o do with fry??
pump - Problem with Booster pump Icon_minitimeSat Jun 01, 2019 2:34 am by Zombolina

» A magical Japanese garden
pump - Problem with Booster pump Icon_minitimeFri May 24, 2019 1:45 pm by atb tv

» Nogyosai Nagaoka koi show 2018 The vats part 2
pump - Problem with Booster pump Icon_minitimeSun Nov 25, 2018 11:52 am by atb tv

» Nogyosai Nagaoka koi show 2018 the vats part 1
pump - Problem with Booster pump Icon_minitimeSun Nov 25, 2018 10:58 am by atb tv

» Pump size relative to the rest of my equipment
pump - Problem with Booster pump Icon_minitimeFri Aug 31, 2018 10:04 am by Bilaal

» Off the grid
pump - Problem with Booster pump Icon_minitimeSat Aug 25, 2018 5:53 pm by GREGB

» Japan souvenir 2017 part 1
pump - Problem with Booster pump Icon_minitimeSun Jan 21, 2018 12:59 pm by atb tv

» Ikeage 2017 of 80cm+
pump - Problem with Booster pump Icon_minitimeWed Dec 27, 2017 1:58 pm by atb tv

» the ponds in 2017
pump - Problem with Booster pump Icon_minitimeTue Dec 26, 2017 3:14 pm by atb tv

August 2019
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar
Affiliates
free forum


Share
 

 Problem with Booster pump

View previous topic View next topic Go down 
AuthorMessage
Admin
Admin
Admin

Posts : 2521
Reputation : 46
Join date : 2007-07-25
Age : 57
Location : Cape Town

pump - Problem with Booster pump Empty
PostSubject: Problem with Booster pump   pump - Problem with Booster pump Icon_minitimeWed Oct 06, 2010 11:41 am

I purchased a new booster pump which comes with the cilinder and auto pressure valve.

The pump should start at 20 PSI (when you open a tap) and cut off at 40 PSI (when you close the tap). However, I can not get the pump to cut off when reaching 40 PSI.

Are there any expert out there who can give me ideas. It runs continuously.

To lower the factory set cut off pressure, you can adjust a nut on the spring of the pressure valve, but when I adjust this, the pump goes on and off, on and off continuously.

I have also increased the air pressure in the cilinder, and tried by lowering it, but nothing works.

I also do not have any leaks on the inlet or outlet.

_________________
Paul Viljoen
E Mail: koi@absamail.co.za ; http://www.koionline.co.za

Koi are not my whole life but make my life whole
Back to top Go down
View user profile http://www.koionline.co.za
 

Problem with Booster pump

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Chipmunk Problem
» Water pump and tap
» Soil Mix Problem In My Climate
» HURRICANE AFTERMATH - How did you fare?
» Chronic Rhubarb problem

Permissions in this forum:You cannot reply to topics in this forum
The Koi Forum :: Ponds and equipment :: Equipment-